VMware View 4.0 e vSphere 4.1: Composer 2.0.x non ancora supportato

15 Luglio 2010 Francesco Lascia un commento Vai ai commenti

L’uscita del vSphere 4.1 ha portato grande entusiasmo e il numero di download evidenzia il desiderio di provare il nuovo prodotto al più presto. Tuttavia una incompatibilità tra il Composer 2.0.x e il nuovo vSphere potrebbe ritardare l’installazione…

Una delle caratteristiche del nuovo vSphere 4.1 è rappresentata dal nuovo vCenter Server, che nella sua ultima incarnazione è interamente a 64 bit. Purtroppo il VMware View Composer non supporta sistemi operativi a 64 bit e quindi non può essere installato sul vCenter Server 4.1.

Come spiegato nella KB 1011292, gli utenti VMware View 4.0.x che fanno uso del Composer dovranno attendere l’uscita della prossima release (View 4.5) che introdurrà tra le altre cose il  supporto per vSphere 4.1.

Per ulteriori informazioni:

  1. Nessun commento ancora...
  1. Nessun trackback ancora...