Bash Code Injection (Shellshock) sui prodotti VMware

Scoperta una nuova vulnerabilità CVE-2014-6271, tutti i maggiori vendor stanno pubblicando documenti relativi all’impatto sui propri prodotti. Anche VMware ha prontamente pubblicato un articolo relativo a Shellshock.  

More Details

Vulnerabilità CVE-2014-0160 (Heartbleed) sui prodotti VMware

I diversi vendor stanno aggiornando/pubblicando articoli relativamente all’impatto della vulnerabilità Heartbleed. Anche VMware ha verificato la vulnerabilità sui proprio prodotti.

More Details

Veeam introduce il supporto per vSphere 5.5 e per Windows Server 2012 R2 Hyper-V

Veeam ha da poco annunciato la disponibilità di Veeam Backup & Replication v7 R2, che porta la compatibilità con l’ultima release di vSphere e con Hyper-V di Windows Server […]

More Details

XenDesktop 5.6 FP1 e vSphere 5.1: un possibile workaround – AGGIORNATO

Se state pensando di aggiornare la vostra infrastruttura virtuale VMware sulla quale gira XenDesktop a vSphere 5.1è meglio che vi fermiate subito! Come emerge dall’articolo CTX131239 – XenDesktop […]

More Details

Enterprise Hypervisor feature comparison

Erik Scholten, autore e fondatore del blog VMGuru.nl, ha realizzato un bel documento di confronto tra le diverse soluzioni di hypervisor Enterprise. Questo documento è stato recentemente aggiornato alla […]

More Details

Gartner Magic Quadrant for x86 Server Virtualization Infrastructure 2012

Arriva da Gartner il nuovo Magic Quadrant per le infrastrutture di virtualizzazione dei server aggiornato a giugno 2012.

More Details