Vulnerabilità in Citrix Secure Gateway 3.1.4

Citrix ha scoperto una vulnerabilità nella versione 3.1.x di Secure Gateway che potrebbe permettere di eseguire del codice con i privilegi del contesto dell’utente nel quale viene eseguito il servizio.

Citrix ha prontamente rilasciato un bollettino di sicurezza e raccomanda l’aggiornamento a Citrix Secure Gateway versione 3.1.5. Gli utenti che stanno utilizzando la versione 3.2 non sono affetti da questa vulnerabilità, anche se Citrix raccomanda l’aggiornamento alla versione 3.2.1.

Per ulteriori informazioni:

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.