Nuovo bollettino di sicurezza per Citrix Hypervisor (XenServer)

Citrix ha rilsciato giovedì scorso un nuovo bollettinio di sicurezza per la sua piattaforma di virtualizzazione.

Questo nuovo bollettino raccoglie ben 4 vulnerabilità, identificate con le seguenti CVE:

  • CVE-2019-18420
  • CVE-2019-18421
  • CVE-2019-18424
  • CVE-2019-18425

Queste vulnerabilità sono state verificate su tutte 4 le versioni attualmente supportate per le quali sono state rilasciate relative fix:

Citrix Hypervisor 8.0:

  • CTX262555 –  https://support.citrix.com/article/CTX262555
  • CTX258428 –  https://support.citrix.com/article/CTX258428

Citrix XenServer 7.6:

  • CTX262554 – https://support.citrix.com/article/CTX262554
  • CTX258425 – https://support.citrix.com/article/CTX258425

Citrix XenServer 7.1 LTSR CU2:

  • CTX262553 – https://support.citrix.com/article/CTX262553
  • CTX258424 – https://support.citrix.com/article/CTX258424

Citrix XenServer 7.0:

  • CTX258417 – https://support.citrix.com/article/CTX258417
  • CTX258423 – https://support.citrix.com/article/CTX258423

 

Per tutte le altre versioni fuori suppporto, Citrix non rilascia più bollettini di sicurezza, ma è probabile che siano affette da queste vulnerabilità.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.