Veeam aggiorna i suoi prodotti per la compatibilità con vSphere 4

15 Giugno 2009 Francesco Lascia un commento Vai ai commenti

veeamEcco arrivare i primi aggiornamenti per la compatibilità con vSphere 4. Veeam ha aggiornato negli ultimi giorni due dei suoi più importanti prodotti: Monitor 4.0 e Backup & Replicator 3.1 (ex Veeam Backup).

La novità più importante è sicuramente la compatibilità con vSphere 4, ma per quanto riguarda Veeam Monitor vengono introdotte anche altre nuove feature:

  • Monitoraggio dello Storage
  • Monitoraggio Hardware (tramite API CIM/SMASH fornite da VMware)
  • Monitoraggio dei processi (sia su piattaforma Windows che Linux)
  • Scheduled reporting

C’è però anche una brutta notizia: a causa di una esplicita richiesta da parte di VMware, a partire dalla versione 3.1, Veeam Backup & Replicator non supporta più le versioni ESXi! Gli utenti che hanno acquistato una versione precedente del prodotto potranno tuttavia continuare ad utilizzare tale feature.

Per ulteriori informazioni:

  1. Nessun commento ancora...
  1. Nessun trackback ancora...