Citrix Workspace app for Windows Security Update

Nei giorni scorsi Citrix ha rilasciato un nuovo bollettino di sicurezza, questa volta su Citrix Workspace app su piattaforma Windows.

La vulnerabilità, identificata come CVE-2020-8207, potrebbe permettere l’escalation dei privilegi sul computer locale e l’eventuale compromissione del computer qualora ci fossero i servizi SMB attivi.

Purtroppo la vulnerabilità è presente su tutte le versioni della Workspace app per Windows, in particolare:

  • Citrix Workspace app 2002, 2006 and 2006.1 for Windows (e le versioni precedenti che non sono più supportate)
  • Citrix Workspace app 1912 LTSR for Windows (before CU1 Hotfix 1)

Fortunatamente la vulnerabilità colpisce solo ed esclusivamente la Workspace app per Windows. Le versioni di Citrix Receiver non sono affette da questo problema!

E’ necessario aggiornare l’applicazione alla versione 2008 oppure alla 1912 LTSR CU1 Hotfix 1:

Per ulteriori informazioni:

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.