VMware ESXi 3.5 Update 3: API sbloccate per errore

Qualche giorno fa alcuni blog riportavano l’uscita dell’update 3 per ESXi, evidenziando la disponibilità di API completamente sbloccate. Questo avrebbe significato la possibilità di bypassare vCenter e gestire tramite script o altri programmi questo hypervisor gratuito.

La notizia non ha mai trovato riscontro nella documentazione ufficiale di VMware e alla fine della scorsa settimana è giunta la smentita tramite Mike DiPetrillo, Principal Systems Engineer di VMware. Sembra infatti che correggendo un bug nelle API ne sia stato introdotto un altro….

Per ulteriori informazioni:

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.