Problemi con il Citrix License Server 11.6.1 Build 10007 – AGGIORNATO

20 Maggio 2010 Francesco Lascia un commento Vai ai commenti

Con l’uscita di XenApp 6, Citrix ha rilasciato un piccolo aggiornamento del License Server. Pur timanendo invariato il numero di versione, questa nuova build è necessaria per XenApp 6 e per l’integrazione con l’EdgeSight Server 5.3. Purtroppo sembra che in molti casi questa ultima release stia causando qualche problema.

Una volta effettuato l’aggiornamento all’ultima release il servizio del License Server sembra stopparsi su server Windows 2003 R2 32-bit con SP2 ogni volta che un utente esce dalla console.

Il problema è sotto investigazione da parte del supporto di Citrix e per il momento sembra non essere ancora stato risolto; tuttavia è possibile aggirare il problema nei seguenti modi:

  1. Se non state usando XenApp 6, non è necessario fare nessun aggiornamento. E’ quindi possibile continuare ad usare il Citrix License Server 11.6.1 build 9020
  2. Impostare il recovery del servizio nell’applet Services, portando a 0 il “Reset fail count after”

Gli utenti con un contratto di supporto possono aprire una chiamata, che sarà facilmente scalata al secondo livello.

Per ulteriori informazioni:

Aggiornamento: è appena stata pubblicato un articolo sulla knowledgebase di Citrix (CTX125194) che sarà aggiornata non appena sarà disponibile una soluzione.

  1. Costantino
    20 Maggio 2010 a 21:42 | #1

    a meno non sia cambiato qualcosa all’ultimo il nuovo license server non e’ necessario per la Xenapp6…..

  2. 21 Maggio 2010 a 10:11 | #2

    Miguel Resende di Citrix sostiene il contrario:
    http://forums.citrix.com/thread.jspa?threadID=261747&start=15&tstart=0#1454040

    Comunque su Windows 2008 R2 il problema sembra non presentarsi.

    Ciao,

    FD

  3. Mauro
    6 Luglio 2010 a 18:54 | #3

    il problema è anche che : non riesco a capire come installare la vers 11.6.1 che usi active directory per gli utenti (come le versioni + vecchie); ho visto che dovrei usare un transform file che non trovo..; inoltre come posso fare il bind del license server su un IP e non tutti; se modifico httpd.conf ,lo rimette a posto (nell’ xml sembre ci sia una signature).. chi mi sa aiutare? grazzziiee

  1. Nessun trackback ancora...