vSphere 4 Update 2 e View: attenzione ai WMware Tools se usate il PCoIP – AGGIORNATO

L’aggiornamento dei VMware Tools forniti con l’Update 2 di vSphere 4 sui Virtual Desktop potrebbe causare qualche problema alle connessioni PC over IP (PCoIP).

E’ questo in sintesi il problema segnalato da VMware nella KB 1022830. Il problema si presenta solo con View 4.0.x in ambienti ESX 4 che sono stati aggiornati con il recente rilascio dell’Update 2.

Il problema è in fase di analisi da parte di VMware che per il momento invita a non aggiornare i VMware Tools sulle macchine virtuali desktop alle quali si deve accedere in PCoIP.

Per ulteriori informazioni:

Aggiornamento: la KB1022830 è stata aggiornata ed evidenzia che il problema è legato all’ultima versione del driver della scheda video virtuale VMWARE SVGA II versione 11.6.0.34 (01/03/2010). Per evitare il problema è possibile installare i VMware Tool senza aggiornare il driver SVGA oppure cambiare il driver della scheda video manualmente dopo l’installazione, come spiegato in dettaglio nella KB1022830.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.