Cross-Site Scripting Vulnerability in Citrix Web Interface 5.x

Citrix ha rilasciato un importante bollettino di sicurezza relativa alla Web Interface a causa di una vulnerabilità di tipo Cross-Site Scripting.

Tutte le versioni di Web Interface 5, fino alla versione 5.3 (inclusa) presentano questa vulnerabilità. Citrix raccomanda l’aggiornamento della Web Interface alla versione 5.4 o successiva.

La nuova Web Interface 5.4 presenta un nuovo tema a livello grafico che potrebbe rendere la migrazione un po’ più delicata rispetto ad un banale aggiornamento in -place.

Per ulteriori informazioni:

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.