Vulnerabilità multiple in Citrix License Server

27 Settembre 2019 Francesco Lascia un commento Vai ai commenti

Citrix ha pubblicato un nuovo bollettino di sicurezza: questa volta le vulnerabilità colpiscono il Citrix License Server sia in versione Windows che VPX.

Le vulnerabilità riscontrate sono 4:

  •  CVE-2018-20031:  A Denial of Service vulnerability in FlexNet Publisher version 11.16.1.0 and earlier
  • CVE-2018-20032: A Denial of Service vulnerability in FlexNet Publisher version 11.16.1.0 and earlier
  • CVE-2018-20033: A Remote Code Execution vulnerability in FlexNet Publisher version 11.16.1.0 and earlier
  • CVE-2018-20034: A Denial of Service vulnerability in FlexNet Publisher version 11.16.1.0 and earlier

Le versioni di software colpite sono Citrix License Server for Windows fino alla versione 11.15.0.0 Build 27000 inclusa e tutte le versioni Citrix License Server VPX.

Citrix raccomanda di aggiornare alla versione 11.16.3 build 28000 o successiva e di ri-deployare le versioni VPX.

Per ulteriori informazioni:

  1. Nessun commento ancora...
  1. Nessun trackback ancora...