Nuova vulnerabilità per Citrix StoreFront CVE-2019-13608

21 Agosto 2019 Francesco Lascia un commento Vai ai commenti

Citrix ha rilasciato un nuovo bollettino di sicurezza relativo ad una vulnerabilità di Citrix StoreFront, censita come CVE-2019-13608.

La CVE è intitolata “XML External Entity (XXE) Processing Vulnerability in Citrix StoreFront Server” e affligge le seguenti versioni:

  • Tutte le versioni di Citrix StoreFront Server precedenti la CR 1903
  • Tutte le versioni di Citrix StoreFront Server 7.15 LTSR precedenti alla CU4 (3.12.4000)
  • Tutte le versioni di Citrix StoreFront Server 7.6 LTSR precedenti alla CU8 (3.0.8000)

Se da un lato l’aggiornamento dello StoreFront non è una procedura particolarmente complessa, dall’altro sono afflitte praticamente tutte le versioni non attuali e quindi l’impatto è piuttosto elevato. Inoltre, prima di procedere all’aggiornamento è opportuno verificare eventuali customizzazioni e se si vuole restare compliant alla LTSR sarebbe opportuno allineare tutte le componenti.

Per ulteriori informazioni:

  1. Nessun commento ancora...
  1. Nessun trackback ancora...